MNKRプラグインMV用

日本語版 SRD Summon Core パッチプラグイン

日本語版 SRD Summon Core パッチプラグイン Ver1.0

「SRD_SummonCoreで召喚されたアクターがレベルに合わせたスキルを習得しないのを習得するように変更するプラグイン」です。

ダウンロードはコチラ

どなたかのお役に立てば幸いです。

/*:
 * @plugindesc SRD_SummonCoreで召喚されたアクターがレベルに合わせたスキルを習得しないのを習得するように変更するパッチプラグイン
 * @author Munokura
 * @license MIT
 * 
 * @help
 * Summon Core Version 1.05 用のパッチプラグインです。
 * 動作にはSummon Coreが必要です。
 * http://sumrndm.site/summon-core/
 * 
 * プラグイン管理で、このプラグインをSRD_SummonCoreの下側に配置してください。
 * 
 * Summon Core では召喚アクターのレベルを指定できますが、
 * レベル毎の習得スキルを設定していて、初期レベルが1の場合、
 * レベル1の習得スキルのみを習得した状態で召喚されます。
 * 
 * このパッチプラグインは、この問題を解決します。
 * 召喚レベルに合わせてスキルを習得した状態で召喚されます。
 * 
 * 注意点
 * Summon Core Version 1.05 では、
 * データベースで召喚されるアクターの初期レベルを99等の高レベルに設定していて、
 * 低いレベルで召喚した場合、初期レベルで習得済みの全スキルを習得した状態で召喚されます。
 * この問題はこのパッチプラグインでも解消していません。
 * よって、データベースで召喚されるアクターの初期レベルは1にしておくことをお勧めします。
 * 
 * 利用規約
 *   MITライセンスです。
 *   http://opensource.org/licenses/mit-license.php
 */

スポンサードリンク

スポンサードリンク

-MNKRプラグインMV用

Copyright© RPGツクールMZ・MV初心者的備忘録 , 2020 All Rights Reserved.